Ständige Fahrzeugpannen

    • Behoben
    • Ständige Fahrzeugpannen

      Der Einsatz #498.475 hat sich hier als echtes "schwarzes Loch" entpuppt.
      Alle Fahrzeuge die ich dorthin alarmiere melden einen Fahrzeugschaden. Der Einsatz läuft mittlerweile 4 h und ich habe bereits ca. 10 RTWs hinalarmiert. Alles ohne Erfolg.
    • Kann ich mir spontan nicht erklären, auch in Hinblick auf den dafür zuständigen, eigentlich relativ übersichtliche Programmcode. Was für einen Browser und was für ein System hast du denn? Um was ging es in dem Einsatz (die Einsatznummer bringt nichts)? Trat der Fehler mehr als einmal auf? Traten sonstige Fehler im Spiel auf? Ist hier alles grün?
    • Ja, da ist alles grün auf der Seite.
      User Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/534.24 (KHTML, like Gecko) Ubuntu/11.04 Chromium/11.0.696.65 Chrome/11.0.696.65 Safari/534.24


      Leider hab ich den genauen Einsatz-Text nicht mehr parat. War ein Krankentransport mit RTW-Anforderung.
      Meld mich einfach, wenn so was wieder auftreten sollte...
    • Einsatz #538.727

      15 Verletzte bei Busunfall.
      Habe FR, RTW und NEF hingeschickt.
      Anschließend kam die meldung von 15 Verletzten und hab somit 3 ITHs, 2 RTW aus Saalfeld und 2 aus Suhl angefordert.
      Bevor die nachalarmierten RTWs und auch FR die ich noch mitgeschickt hatte ankamen sind alle in Stauts 6 gegangen weil alles kaputt war. :thumbdown:
      Die ITHs sind garnicht losgeflogen.
      Der Einsatz ist wohl völlig kaput :D
    • es war der glaub der dritte oder vierte Einsatz den ich rein gekriegt hab.
      Also davor ist mir nix aufgefallen und es gab auch keine fehler.

      Es sah so aus als wenn die Fahrzeuge statt in Status 4 zu gehen halt in Stauts 6 gehen.
      Sprich: Ankunft am EO = Kaputt
    • Sind die Fahrzeuge exakt am Einsatzort stehen geblieben? Oder ein paar Meter davor? War das bei allen Fahrzeugen so? Oder sind manche schon früher stehen geblieben? Und es war schon so, dass alle Fahrzeuge normal über ihre Panne per Funk berichtet haben, oder?
      Zu den RTHs: Haben sie den Status gewechselt? Oder sind sie einfach in S2 geblieben? Konntest du sie danach noch zu anderen Einsätzen rufen?
    • obs ein paar Meter waren konnte ich nicht erkennen. Aber sie waren sehr dicht dran. Es betraf alle Fahrzeuge, RTWs, FR und glaub auch NEFs. KTWs hatte ich nicht hingeschickt.

      Die RTHs gingen in S3.
      Nur der aus Regensburg war irgendwie komisch. Nürnberg und München sind "mit Signal" geflogen bei dem waren keine Lichter am blinken.
      Ich hab denen nach einiger Zeit E geschickt, danach sind sie auf 1 und danach konnte ich denen H geben. Anschließend waren sie wird frei für andere Einsätze.