Funklogausfall nach Funkstille Alarm bei ausgeschalteten Sounds

    • Behoben
    • Funklogausfall nach Funkstille Alarm bei ausgeschalteten Sounds

      Hatte gerade den fall, dass ich zu diesem Einsatz

      Gesprächsmitschnitt:
      07:58:28: „Grüße Sie, hier ist die Feuerwehrleitstelle, Ute am Apparat. Wir haben eine Auslösung der Brandmeldeanlage der Elsenfelder Straße in Erlenbach am Main. Bis dann!“

      ein HvO (RK-Mil 42/72/1) und ein Retter (RK-MIL 71/1) alarmieren wollte.

      Dann passierte das:

      08:00:40



      07:58:50↑
      Funkstille, Alarm.


      Danach nix mehr...

      Weitere Anrufe gingen ein waren aber nicht zu disponieren.

      Die Spielgeschwindigkeit ließ sich nciht mehr verstellen. Die Fahrzeuge fuhren wohl die Einsätze war aber ncihts auf der Karte zu sehen, da der Hvo sich dann rausbuchte und Lage Fehlalarm stand. Aber es waren keine Stati zu erkennen, nur Status zwei in der Einsatzmaske.

      Aschaffenburg Beta
      Diese Version: 6.1.739 (Beta-Version)
      Aktuelle Version: 6.1.739 (Beta-Version)
      Firefox 10.0.2

      gruß
    • Hier das gleiche in Coburg,

      Verschiedene Browser IE, FF immer sobald der erste Alarm kommt steht das Log, die Geschwindigkeit kann ich nicht ändern und Fahrzeuge wechseln nicht den Status auf 3 etc....

      Diese Version: 6.1.739 (Beta-Version)
      Aktuelle Version: 6.1.739 (Beta-Version)
      Ciao Christian
    • pineiro wrote:

      Hier das gleiche in Coburg,

      Verschiedene Browser IE, FF immer sobald der erste Alarm kommt steht das Log, die Geschwindigkeit kann ich nicht ändern und Fahrzeuge wechseln nicht den Status auf 3 etc....

      Immer? Habs gerade im IE 9 probiert, klappt wunderbar. Wird denn bei dir zumindest der Alarm abgespielt?
    • Hi Serhan,

      habe es gerade getestet und es ging. Allerdings hatte ich ein den Einstellungen alle Sounds aktiviert da du ja wissen wollst ob der 5Ton kommt.
      Wenn ich die Sounds deaktiviere, habe ich den Fehler wieder.

      Vielleicht hilft Dir das bei der Suche.
      Ciao Christian
    • Hi

      habe jetzt sei dem der Text Funkstille, Alarm. kommt und dann nichts mehr.

      Spiele Leitstelle Aschaffenburg hatte vorher keine Fehlermeldungen und das Spiel hängt sich auch nicht auf. Es kommen weiter Anrufe rein und die Fahrzeuge bewegen sich auf der Karte nur der Funk geht nicht mehr weiter.

      Spiele auf Internet Explorer neueste Version. Ach ja und hab Sound an
    • Du verwendest den IE 8, oder? Könntest du probieren, das Problem mit dem IE 9 oder einem anderen Browser zu reproduzieren? Der IE 8 ist ein veralteter Browser und wird vom Spiel nicht offiziell unterstützt, zumal dort die Spielperformance schrecklich ist. Siehe auch die Systemvoraussetzungen im Wiki.